libffi-devel resp., extra libffi packages?

Reini Urban rurban@x-ray.at
Wed May 2 18:49:00 GMT 2012


For the upcoming rakudo + parrot releases I'd like to have ffi.h and
maybe a libff.dll.a import library.
Maybe it's better to provide an extra libffi package because our gcc
is so much far behind.
We are currently at API rev. libffi6, version 3.0.11.

Anyone interested?

I'll do it temp. by adding the ffi.h header for our cygffi-4.dll to
the parrot build
in my src patch, needed only for building.
-- 
Reini Urban
http://cpanel.net/   http://www.perl-compiler.org/

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list