Setup shows ? instead of size for some packages

L Anderson lowella@mvseac.com
Sat Jul 28 04:57:00 GMT 2012


Call me slow to notice but I'm seeing more packages appearing with size 
? mark in the "View" window when I run cygwin setup.  Also, I notice 
that most, if not all the packages, seem to be related to source or 
libraries.  I've read the setup documentation, googled, and searched the 
mail list but can't seem to find as answer as to what's behind it.

Would someone in the know please tell me what causes it, what it means, 
and is it a problem?

Some of the entries I see are:

         skip Gnome     ?  atk 1.0: Acc. Toolkit library (sources)
         skip   Libs    ?  boost: Boost C++ libraries (source)
         Skip   X11     ?  cairo: Cross-dev. vec. grap. lib.(source)
1.0-2   Keep   Misc    ?  clear
1.2.0-1 Keep   Misc    ?  d
         Skip   Gnome   ?  dbus-glib: Freedsktp msg bus sys. (source)
         Skip   Devel,L.?  eventlog: Structured event logging library
         Skip   X11     ?  fltk_gdi: Fst Lgt Toolkit-GDI ver.(sources)

Additional Information:
- Installing updates from my own local release mirror updated today.
- Running Win XP Pro
- Running cygwin 1.7.16-1
- Setup.exe version 2.774
- Setup.ini shows setup-timestamp: 1343379014 and setup-version: 2.774.

Thanks,

Lowell Anderson


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list