1.7.14: Compiling GCC fails (Permission denied on mv)

Thorolf Schulte thorolf.schulte@googlemail.com
Wed Jul 11 13:49:00 GMT 2012


Sadly, the same error occurs without using "-j 4" option.

Am 11.07.2012 15:03, schrieb Csaba Raduly:
> On Wed, Jul 11, 2012 at 2:39 PM, Thorolf Schulte  wrote:
>> Hi,
>>
>> this is my first mail on the mailing list, so please excuse any mistakes.
>>
>> I am trying to compile GCC 4.6.1 on my Cygwin 1.7.14 following this:
>> http://cygwin.wikia.com/wiki/How_to_install_a_newer_version_of_GCC
>>
> (snip)
>>
>> Now I try to build GCC with "make -j4". Here the problem occurs:
>
> Have you tried make without j4? My previous experience with building
> GCC is that its build system doesn't really work with parallel make :(
>
> Csaba
>


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list