clisp crashes on startup

Andrey Repin anrdaemon@freemail.ru
Sat Jul 7 17:05:00 GMT 2012


Greetings, Daniel Colascione!

>>> $ clisp
>> 
>> Trimming a bit ?

> Not at all. I just installed the stock clisp package and tried to run it.

It was a suggestion, not a question.

>> your mount table looks strange
>> 
>> C:                /               system  binary,auto
>> c:\bin            /bin            system  text,cygexec
>> c:/bin            /usr/bin        system  text,cygexec
>> C:\lib            /usr/lib        system  binary,auto
>> c:\usr\local\bin  /usr/local/bin  system  text,cygexec
>> cygdrive prefix   /drv            system  binary,auto
>> 
>> 
>> It is not recommended to use c:\ as root.

> I know. I'm doing it anyway. Using c:\ as root makes Windows and
> Cygwin paths very similar. I don't think the difference is material here.

>> Why half are mounted as text instead of binary ?

> I think that's a cygcheck bug.

> $ cat /proc/mounts
> C:/users/dancol/appdata/local/temp /tmp ntfs binary,posix=0,user 1 1
> C:/usr/local/bin /usr/local/bin ntfs binary,cygexec 1 1
> C:/bin /usr/bin ntfs binary,cygexec 1 1
> C:/bin /bin ntfs binary,cygexec 1 1
> C:/lib /usr/lib ntfs binary,auto 1 1
> C: / ntfs binary,auto 1 1

What about `mount` output and contents of your /etc/fstab ?


--
WBR,
Andrey Repin (anrdaemon@freemail.ru) 07.07.2012, <20:47>

Sorry for my terrible english...


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list