Cygwin 2.774 Ver with rxvt 20050409-21 Ver

Oren Zamir
Mon Aug 13 08:25:00 GMT 2012

I have Windows 7 64 bit. I use on cygwin 2.774 ver.
I running the cygwin form rxvt 20050409-21 ver.
Yesterday I've updated to cygwin from 2.769 ver to 2.774 ver.
Suddenly, I encountered a problem that did not exist before, the rxvt 
crash when I move any files outside "/etc" folder.
The rxvt close without error message, but the file moved outside "/etc" 
If I try move files from any folder to "/etc" folder I get the same 
problem, rxvt close without error message.

When I run cygwin from "cygwin.bat" the problem does not exist.
I tried to downgrade to 2.769 cygwin ver and I tried to downgrade rxvt 
20050409-20 ver but the problem is not resolved.
I tried install clean cygwin with only rxvt but the problem still exists.
I tried also to do "rebaseall" but I get the same problem.

When I checked the "/cygwin/bin/rxvt.exe.stackdump" file I saw this error:
Exception: STATUS_ACCESS_VIOLATION at eip=00000000
eax=00000001 ebx=00000000 ecx=00000000 edx=6118C480 esi=FFFFFFFF 
ebp=0000010C esp=0028AA90 program=C:\cygwin\bin\rxvt.exe, pid 1696, 
thread main
cs=0023 ds=002B es=002B fs=0053 gs=002B ss=002B
Stack trace:
Frame     Function  Args
   10166 [main] rxvt 1696 exception::handle: Exception: 
   12114 [main] rxvt 1696 exception::handle: Error while dumping state 
(probably corrupted stack)

I tried to this guide on cygwin mailing list
But no solution.

Thanks for the help,


My email:

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list