Fw: perl-libwin32 v. 0.28-3 installation fails with cryptic error message & crashes setup.exe

Oren Cheyette OCheyette@LoomisSayles.com
Tue Aug 7 18:44:00 GMT 2012

When attempting to update cygwin package perl-libwin32  I get an error 
message (dialog box) "Package file perl-libwin32 has a corrupt local copy, 
please remove and retry." at which point setup exits. I tried to uninstall 
the package first, then reinstall, but get the same error. Setup is 
attempting to install v. 0.28-3. The prior version 0.28-2 seems to install 

The installation is on 64 bit Win7 SP1.

I had previously attempted (and failed) to install Win32::Registry and 
Win32API::Registry from CPAN before realizing that the components I was 
after are probably part of the perl-libwin32 cygwin package. 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: cygcheck.out
Type: application/octet-stream
Size: 48749 bytes
Desc: not available
URL: <http://cygwin.com/pipermail/cygwin/attachments/20120807/cbba6431/attachment.obj>
-------------- next part --------------
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list