1.7.9-1 Post Install Script Failures...

Clay Goss claygoss@issuestechnology.com
Wed Sep 28 15:27:00 GMT 2011

I am struggling to get cygwin back on an XP system it used to work on.
 I have followed the posts and FAQ's I have found to troubleshoot.  I
have cleaned cygwin off the system, including the packages folder,
shortcuts, etc, but each try at installing yields much the same.
Attached it the setup.log.full file.  When I run setup.exe, the GUI
displays a number of 254 errors.  After the install, clicking on the
cygwin shortcut opens a command window, with a cygwin prompt, but no
commands work.  Further examination shows that no user folder was
created under \cygwin\home.  I have tried installing using local
administrator account as well as domain admin account.

All of this started when I tried to upgrade cygwin.

Any leads much appreciated.

Thank you
-------------- next part --------------
A non-text attachment was scrubbed...
Name: tail-of-setup.log.full
Type: application/octet-stream
Size: 199864 bytes
Desc: not available
URL: <http://cygwin.com/pipermail/cygwin/attachments/20110928/3eb1ec17/attachment.obj>
-------------- next part --------------
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list