[ANNOUNCEMENT] [SECURITY] Updated: {apr1,libapr1,libapr1-devel}-1.4.5-1

David Rothenberger daveroth@acm.org
Fri Sep 23 02:12:00 GMT 2011


On 9/22/2011 10:16 AM, Matt Seitz (matseitz) wrote:
> "David Rothenberger" wrote in message
> news:<announce.4E7A7E56.8010706@acm.org>...
>> apr1 has been updated to the latest upstream release. It includes a
>> fix for CVE-2011-1928.
> 
> Does this update introduce a dependence on the "file" and "libserf"
> packages?
> 
> When I run "setup.exe" and view the "Pending" updates I see the libapr
> updates listed, but I also see the "file" and "libserf" packages listed,
> with the "Current" fields blank.

No, that is likely due to the new experimental subversion-1.7.0rc3-1
release which will be announced soon. These are new dependencies for
1.7.0-rc3, but since the Cygwin setup program doesn't support different
dependencies for different versions of a package, it will attempt to
install them if you have subversion-1.6.17-1 installed.

-- 
David Rothenberger  ----  daveroth@acm.org

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list