A quick question regarding a recent commit

Stuart Hopkins stuart@linux-depot.com
Wed Oct 19 13:26:00 GMT 2011

Hi Corinna,
	Apologies for emailing you direct, normally I would go through the mailing lists etc but it's a really quick question which I'm hoping you can answer in about 10 seconds.

You recently applied a patch to the Cygwin tree regarding Windows permissions when logging in via SSH with PubKey authentication (see the link below). Another user in the thread confirmed it worked in the latest snapshot. I download the latest cygwin-inst tar ball and replaced the existing installed files on a machine that is suffering from the same issue (with the ones from the archive). After rebooting the machine the issue still persisted though :-( (trying to install an MSI as administrator, works with password auth, not with pub key).

Do I need to build all of Cygwin from scratch (including packages such as SSHd) or should the above have worked? Apologies for my n00bishness, 


Thanks again for your help.



Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list