setup and mintty (was Re: New setup.exe release?)

Corinna Vinschen
Thu May 26 06:05:00 GMT 2011

On May 25 22:48, Thomas Wolff wrote:
> Am 25.05.2011 20:05, schrieb Ryan Johnson:
> >On 25/05/2011 12:55 PM, Andy Koppe wrote:
> >>On 25 May 2011 17:13, Ryan Johnson wrote:
> >>>How do you get mintty to see Liberation Mono? I downloaded the
> >>>family from
> >>>redhat, installed it on my w7-x64 machine, made sure it was
> >>>set to 'show,'
> >>>and started a fresh mintty, but it still can't find the font.
> >>Works for me, on w7-x64. Make sure the font shows up in the Fonts
> >>control panel and that it isn't hidden, i.e. not appearing greyed out.
> >>There's a 'Show' button along the top of the panel in case it is.
> >I tried to say before that I have done that (I saw the closed bug
> >about this and made sure to follow the instructions there).
> >Unchecking that setting about language-specific hiding made a
> >whole bunch of other (presumably Asian) fonts show up in mintty,
> >but still no Liberation Mono.
> >
> >The font is officially installed, officially showing, and usable
> >by just about everything except mintty. Most apps (like Word)
> >picked it up immediately.
> >
> >Very odd...
> I don't see it in the menu either, on XP.
> However, mintty -o Font="Liberation Mono" works.

Weird.  I installed the Liberation Mono Fonts on W7 (right click
on the font, "Install") and I could choose the font from mintty's
font menu, even in a mintty which was still running.


Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list