setup and mintty (was Re: New setup.exe release?)

Thomas Wolff
Wed May 25 20:49:00 GMT 2011

Am 25.05.2011 20:05, schrieb Ryan Johnson:
> On 25/05/2011 12:55 PM, Andy Koppe wrote:
>> On 25 May 2011 17:13, Ryan Johnson wrote:
>>> On 25/05/2011 11:54 AM, KHMan wrote:
>>>> On 5/25/2011 11:26 PM, Charles Wilson wrote:
>>>>> On 5/25/2011 1:17 AM, Andy Koppe wrote:
>>>>>> On 25 May 2011 05:32, Charles Wilson wrote:
>>>>>>>> Maybe when I get home I'll test out a few...
>>>>>>>> Consolas
>>>>>>>> Andale Mono
>>>>>>>> Courier New
>>>>>>>> Lucida Console
>>>>>>>> Vera Sans Mono (or DejaVu LGC Sans)
>>>>>>>> Droid Sans Mono
>>>>>>>> Inconsolata
>>>>>>>> ...
>>>>>>> FYI:
>>>>>> [snip snip]
>>>>>> Consolas on Windows 7 indeed is much improved.
>>>> Liberation Mono should get a mention too. It is hinted for the 
>>>> small font
>>>> sizes, great for those who prefer old-style crisp hinted glyphs. I 
>>>> use it on
>>>> mintty for Cygwin.
>>> How do you get mintty to see Liberation Mono? I downloaded the 
>>> family from
>>> redhat, installed it on my w7-x64 machine, made sure it was set to 
>>> 'show,'
>>> and started a fresh mintty, but it still can't find the font.
>> Works for me, on w7-x64. Make sure the font shows up in the Fonts
>> control panel and that it isn't hidden, i.e. not appearing greyed out.
>> There's a 'Show' button along the top of the panel in case it is.
> I tried to say before that I have done that (I saw the closed bug 
> about this and made sure to follow the instructions there). Unchecking 
> that setting about language-specific hiding made a whole bunch of 
> other (presumably Asian) fonts show up in mintty, but still no 
> Liberation Mono.
> The font is officially installed, officially showing, and usable by 
> just about everything except mintty. Most apps (like Word) picked it 
> up immediately.
> Very odd...
I don't see it in the menu either, on XP.
However, mintty -o Font="Liberation Mono" works.

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list