Emacs backgrounds itself (solved)

Ryan Johnson ryanjohn@ece.cmu.edu
Thu May 5 19:46:00 GMT 2011

On 05/05/2011 10:34 AM, Ryan Johnson wrote:
> Hi all,
> Strange one here... I just updated emacs and a bunch of other 
> packages, and for some reason 'emacs -nw' now backgrounds itself 
> immediately after starting, and again each time I try to foreground it 
> afterward. If I run emacs-X11 directly (again, in -nw mode) it 
> segfaults during startup, but I haven't been able to catch it in the 
> act using gcc (it seems to load properly under gcc but keyboard 
> handling is worthless). Cygcheck output is attached.
Update: perl and cygcheck also started going bad, which makes me think I 
must have done something to corrupt my install -- a fresh installation 
works normally.


Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list