GNU screen won't run; "chown tty: no such file or directory"

Larry Hall (Cygwin)
Tue Jun 14 01:03:00 GMT 2011

On 6/13/2011 1:28 AM, Jeff Schenck wrote:
> Hello,
> When trying to run screen, I get the following errors: "chown
> tty: No such file or directory" in the status bar, followed by
> "Sorry, could not find a PTY".  Then it exits.  I get the same
> error in all terminal types I've tried -- rxvt-native, xterm, and
> mintty.  I'm running cygwin version 1.7.9 on a Windows XP (64 bit
> machine).  Included is the output of cygcheck -svr.  I've looked
> through your docs, mail archives, and Google, but not found a
> solution.

Works fine for me under the same conditions (although I'm using
W7 and I only tried with mintty).  What does 'cygcheck screen' tell
you?  What else Cygwin is running at the time?



A: Yes.
 > Q: Are you sure?
 >> A: Because it reverses the logical flow of conversation.
 >>> Q: Why is top posting annoying in email?

Problem reports:
Unsubscribe info:

More information about the Cygwin mailing list