Fwd: problems running gcc after installation

Jerry Lowry jlowry@edt.com
Fri Jun 10 17:04:00 GMT 2011


      I have upgraded from 1.5 to 1.7 cygwin/x and am not able to compile
any C programs.  I have check the mail list archives and did not get a
hit on the error.  Could someone point me in the correct direction.

$ python setup.py install
running install
running build
running build_py
running build_ext
building 'Cython.Plex.Scanners' extension
creating build/temp.cygwin-1.7.9-i686-2.6/Cython
creating build/temp.cygwin-1.7.9-i686-2.6/Cython/Plex
gcc -fno-strict-aliasing -DNDEBUG -g -fwrapv -O3 -Wall
-Wstrict-prototypes -I/usr/include/python2.6 -c Cython/Plex/Scanners.c
-o build/temp.cygwin-1.7.9-i686-2.6/Cython/Plex/Scanners.o
*gcc: error trying to exec 'as': execvp: No such file or directory*
error: command 'gcc' failed with exit status 1

tried a plain gcc on a "hello world" program and it gives me the same error.

I have tried installing and removing a number of times thinking that
something is failing to install.



Jerold Lowry
IT Manager / Software Engineer
Engineering Design Team (EDT), Inc. a HEICO company
1400 NW Compton Drive, Suite 315
Beaverton, Oregon 97006 (U.S.A.)
Phone: 503-690-1234 / 800-435-4320
Fax: 503-690-1243
Web: _www.edt.com<http://www.edt.com/>_

Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple

More information about the Cygwin mailing list