bzr completely broken?

Andrew Schulman schulman.andrew@epamail.epa.gov
Mon Jun 6 16:01:00 GMT 2011


Am I right that bzr is just completely broken in Cygwin?  If so, is there
an ETA to get it fixed?

My bzr is 2.3.1-1, in Cygwin 1.7.9.  No matter what bzr command I run, I
always get the same result:

$ bzr help
     10 [main] python 2076 C:\Documents and Settings\aschulma\My
Documents\opt\cygwin\bin\python.exe: *** fatal error - unable to remap
\\?\C:\Documents and Settings\aschulma\My
Documents\opt\cygwin\lib\python2.6\lib-dynload\time.dll to same address as
parent: 0xDB0000 != 0xDC0000
     11 [main] python 2212 fork: child 2076 - died waiting for dll loading,
errno 11
bzr: ERROR: [Errno 11] Resource temporarily unavailable

I seem to remember an earlier discussion about this about a year ago or so,
in which it was suggested that the problem was known and would be fixed
soon.

Output of cygcheck -svr is attached.

Thanks,
Andrew.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: cygcheck-svr.out
Type: application/octet-stream
Size: 116636 bytes
Desc: not available
URL: <http://cygwin.com/pipermail/cygwin/attachments/20110606/695c9bf9/attachment.obj>
-------------- next part --------------
--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple


More information about the Cygwin mailing list