dash incompatibility in /etc/profile

Charles Wilson cygwin@cwilson.fastmail.fm
Wed Aug 24 13:28:00 GMT 2011


On 8/24/2011 7:40 AM, David Sastre wrote:
> Can you please check which version of base-files here you using?
> In 4.0-6 I have:

4.0-6.

> Change Log
> ----------
> 4.0-6
>     * Dropped non-POSIX tests in /etc/profile - Eric Blake
>       cygwin.com/ml/cygwin/2011-03/msg00510.html
>
> Maybe you modified /etc/profile preventing it to get updated before 4.0-6.

I guess I must have done so, but I don't remember doing it.  I'll update
from /etc/defaults/ and see what "breaks" because the default files are
missing whatever mods I made.

--
Chuck



--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list