install on win7 enterprise, can't modify bash start up shortcut

LMH lmh_users-groups@molconn.com
Thu Aug 18 01:59:00 GMT 2011


I have just installed 1.7 on win7 enterprise 64 bit and I tried to 
modify the shortcut that starts the bash window and I get a windows 
error message,

"can't modify the shortcut
.
make sure it has not been deleted or renamed"

I currently have cygwin installed at E:/cygwin and I also tried 
"reinstall using the recommended windows settings", as well as 
installing at C:/cygwin. I get the same error every time. I have 
installed on this OS before and I don't remember this issue, so I'm not 
sure what is going on.

Do I need to change permissions on the cygwin folder, the cygwin 
installer, change windows permissions, install it in a different 
location, etc?

I have had non-windows programs on the C drive not be able to write to 
their log files and such,!@#*&^%&, but this was always correctable by 
installing elsewhere.

I have also done, mkpasswd -l > /etc/passwd and mkgroup -l > /etc/group 
if that matters to anyone. This was also an offline install, which I 
have never had any issue with before.

Thanks for the suggestions,

LMH

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list