The libusb package for cygwin

Samuel Thibault samuel.thibault@ens-lyon.org
Wed Aug 17 00:03:00 GMT 2011


Lars Bjørndal, le Fri 12 Aug 2011 16:13:53 +0200, a écrit :
> The available package seems to be outdated, and makes trouble on Windows
> 7 64 bit. Is there plans for updating the package for cygwin?

Just a matter of my finding some time to do it. I deferred it quite
a bit since newer versions are more and more difficult to build. I
eventually gave up trying to build the driver and filter, and went on
packing the library only. The user will have to install the driver and
filter separately from the upstream installer.

Samuel

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list