Cygwin running as NT Service not displaying status in Services Window

ShivD shiv.dixit@ge.com
Wed Feb 24 09:20:00 GMT 2010


Hi Larry!!
Thanks for your reply. I just cross checked the cygwin version and it is
cygwin 1.5. Currently, due to some technical reasons, I am not able to
migrate to latest 1.7.1 version. So, it will be great if you folks help me
to resolve this problem on cygwin 1.5 with webmin 1.490.

Thanks
Shiv

Larry Hall (Cygwin) wrote:
> 
> On 02/18/2010 05:49 AM, ShivD wrote:
>> Cygwin version is 1.3
> 
> This is as old as the hills and is no longer supported.  The current
> version of
> Cygwin is 1.7.1.
> 
> -- 
> Larry Hall                              http://www.rfk.com
> RFK Partners, Inc.                      (508) 893-9779 - RFK Office
> 216 Dalton Rd.                          (508) 893-9889 - FAX
> Holliston, MA 01746
> 
> _____________________________________________________________________
> 
> A: Yes.
>  > Q: Are you sure?
>  >> A: Because it reverses the logical flow of conversation.
>  >>> Q: Why is top posting annoying in email?
> 
> --
> Problem reports:       http://cygwin.com/problems.html
> FAQ:                   http://cygwin.com/faq/
> Documentation:         http://cygwin.com/docs.html
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
> 
> 
> 

-- 
View this message in context: http://old.nabble.com/Cygwin-running-as-NT-Service-not-displaying-status-in-Services-Window-tp27637072p27714140.html
Sent from the Cygwin list mailing list archive at Nabble.com.


--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list