SSHD public key, group assignment issue on Windows 2008, with work-around

Corinna Vinschen corinna-cygwin@cygwin.com
Sat Feb 13 11:45:00 GMT 2010


On Feb 12 22:25, Malte Clasen wrote:
> Hi,
> 
> I installed Cygwin 1.7.1 on a freshly installed Windows Webserver 2008. I
> set up sshd using ssh-host-config -y, and initialized passwd and group using
> mkpasswd and mkgroup respectively. I followed
> http://cygwin.com/cygwin-ug-net/ntsec.html and executed
> /usr/bin/cyglsa-config, followed by a reboot. 
> 
> When I then tried to connect via ssh using password authentication,
> everything worked fine. Using public key authentication resulted in the
> following error message:
> 
> /usr/bin/bash.exe: error while loading shared libraries: ?: cannot open
> shared object file: No such file or directory

This has been discussed on this list already a couple of times and
there's still an ongoing thread:
http://cygwin.com/ml/cygwin/2010-02/msg00271.html


Corinna

-- 
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list