ezmlm warning

cygwin-help@cygwin.com cygwin-help@cygwin.com
Sun Feb 7 14:38:00 GMT 2010

Hi! This is the ezmlm program. I'm managing the
cygwin@cygwin.com mailing list.

Messages to you from the cygwin mailing list seem to
have been bouncing. I've attached a copy of the first bounce
message I received.

If this message bounces too, I will send you a probe. If the probe bounces,
I will remove your address from the cygwin mailing list,
without further notice.

I've kept a list of which messages from the cygwin mailing list have 
bounced from your address.

Copies of these messages may be in the archive.
To retrieve a set of messages 123-145 (a maximum of 100 per request),
send an empty message to:

To receive a subject and author list for the last 100 or so messages,
send an empty message to:

Here are the message numbers:


--- Enclosed is a copy of the bounce message I received.

Return-Path: <ricardohenrylee@hotmail.com>
Received: (qmail 9447 invoked by uid 22791); 26 Jan 2010 20:01:25 -0000
X-SWARE-Spam-Status: No, hits=0.0 required=5.0
X-Spam-Status: No, hits=0.0 required=5.0
X-Spam-Check-By: sourceware.org
Received: from snt0-omc1-s5.snt0.hotmail.com (HELO snt0-omc1-s5.snt0.hotmail.com) (
    by sourceware.org (qpsmtpd/0.43rc1) with ESMTP; Tue, 26 Jan 2010 20:01:22 +0000
Received: from SNT126-DS10 ([]) by snt0-omc1-s5.snt0.hotmail.com with Microsoft SMTPSVC(6.0.3790.3959);
	 Tue, 26 Jan 2010 12:01:20 -0800
X-Originating-IP: []
X-Originating-Email: [ricardohenrylee@hotmail.com]
Message-ID: <SNT126-DS103CCC9161C4DA345C2726AB5E0@phx.gbl>
Return-Path: ricardohenrylee@hotmail.com
From: "Richard H Lee" <ricardohenrylee@hotmail.com>
To: <cygwin-return-159258-listarch-cygwin=sourceware.org@cygwin.com>
Subject: Re: Git-gui and ssh key authenication
Date: Tue, 26 Jan 2010 20:01:14 -0000
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Mailer: Microsoft Windows Live Mail 14.0.8089.726
X-MimeOLE: Produced By Microsoft MimeOLE V14.0.8089.726
X-OriginalArrivalTime: 26 Jan 2010 20:01:20.0766 (UTC) FILETIME=[543DC9E0:01CA9EC2]

I forgot to say I'm using Mintty. When it asks me for my passphrase it
asks me from the Mintty console I ran the "git gui" command from. Two
things happen here, my passphrase is displayed as I type it and when I
quit the git-gui, only every other key typed appears.

I tried to use it the regular Cygwin shell and it works better. Instead
of the passphrase prompt coming in the shell it comes up in a Tk dialog
box. But this time it successfully accepts my passphrase and
authenticates. But it still won't use ssh-agent. 

More information about the Cygwin mailing list