xfig startup with latest user versions of xfig

Ken Brown kbrown@cornell.edu
Tue Aug 31 12:04:00 GMT 2010


On 8/30/2010 9:14 PM, Carl Lund wrote:
> Hi--
>
> After updating to the latest version of xfig, I got the following error
> message from xfig when I ran (countr.fig is a new figure I am building):
>
> xfig countr.fig&
>
> -----------------------------error message--------
>
> The app-defaults file (version: 3.2.4) is older
>      than this version of xfig (3.2.5b).
> You should install the correct version or you may lose some features.
> This may be done with "make install" in the xfig source directory.
>
> -------------------------------------------------------------------------------------------
>
> I don't build cygwin routines myself.  I assume that the setup routines take
> care of consistency requirements such as this, so I thought I should send
> you this note.

This is a known (one-time) problem:

   http://cygwin.com/ml/cygwin-xfree/2010-05/msg00037.html

Ken

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list