ash start-up issue

Steven Collins spc.for.nbc@gmail.com
Mon Aug 2 12:11:00 GMT 2010


On Fri, Jul 30, 2010 at 12:34, Steven Collins <> wrote:
> On Fri, Jul 30, 2010 at 12:27, Larry Hall (Cygwin) <> wrote:
>> On 7/30/2010 2:15 PM, Steven Collins wrote:
>>>
>>> If this is BLODA I'm just plain screwed because it is corporate driven
>>> and I have no control over it.  This scenario is the biggest reason I
>>> hate seeing the BLODA response. It seems to me that it would be good
>>> to find ways to get Cygwin to work despite the presence of things that
>>> are considered BLODA. Many users are in a similar situation to my own
>>> where they are not the masters of what is on their computer. I take it
>>> from the BLODA response that neither of you sees any issue with the
>>> contents of the cygcheck file.
>>
>> I didn't see anything that caught my attention beyond the services, which
>> we covered.  That doesn't mean there isn't something else of course. ;-)
>>
>> BLODA is indeed a pain.  The fact that there is no transparent way to
>> deal with it makes it worse.
>>
>> Since you have 2 identically configured machines with one seeing the
>> problem and one not suggests that there's a way to "fool" the BLODA
>> in question.  Understanding that would be helpful.
>>
>> --
>> Larry Hall                              http://www.rfk.com
>> RFK Partners, Inc.                      (508) 893-9779 - RFK Office
>> 216 Dalton Rd.                          (508) 893-9889 - FAX
>> Holliston, MA 01746
>>
>> _____________________________________________________________________
>>
>> A: Yes.
>>>
>>> Q: Are you sure?
>>>>
>>>> A: Because it reverses the logical flow of conversation.
>>>>>
>>>>> Q: Why is top posting annoying in email?
>>
>> --
>> Problem reports:       http://cygwin.com/problems.html
>> FAQ:                   http://cygwin.com/faq/
>> Documentation:         http://cygwin.com/docs.html
>> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
>>
>>
>
> Since I don't see any other options open to me I'm in the process of
> doing a complete, clean, reinstall of Cygwin. I'll post the results of
> that installation when it is complete. Most likely that won't be until
> Monday or later.
>
> The one thing I have thought of since my last post is that I did at
> one point attempt to get cygports installed on this machine. That is
> something I've not done with the other. I ran into some sort of
> problem with that install and gave up on it. I already had cygwin
> installed when I tried to do the cygports install. I didn't start over
> from scratch for that, despite the process talking about downloading
> locally first. I doubt this is the source of the issue, but it is a
> difference between this computer and all the others I have set up with
> cygwin at work.
>
> Thanks,
> Steven
>

Just got into the computer that I left re-installing Cygwin from
scratch. First thing I tried is starting ash.exe from a cmd prompt.
Works fine now. Anything more we can try at this point to figure out
the source of the problem? I still have the install that wasn't
working in C:\cygwin.old. It would be nice to end this conversation
with a conclusion and maybe even a better fix than re-installing for
the next person that sees this type of scenario.

I had sshd configured under the original install. Can anyone tell me
what files I need to grab from my cygwiin.old in order to get the same
configuration I was using. I could re-run the configuration script,
but then I believe all the computers that I connect to this one would
warn me about a known hosts mismatch. I'd prefer to avoid that if I
can.

Thanks,
Steven

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list