Long file names not working in cygwin-1.7.0-48

jpa jpa@oz.net
Sat May 30 00:55:00 GMT 2009


"Christopher Faylor" <cgf-use-the-mailinglist-please@cygwin.com> wrote in 
message news:20090529202951.GA2967@ednor.casa.cgf.cx...
> On Fri, May 29, 2009 at 03:48:39PM -0400, Christopher Faylor wrote:
>>On Fri, May 29, 2009 at 12:27:57PM -0700, jpa wrote:
>>>Thanks for testing.  I can't tell what's different about my cwrsync
>>>config so I strace'd a test mkdir with a period using a 1.7.0-48 and
>>>snapshot cygwin dll and looked for differences.  I found several
>>>differences where a \ was at the end of some lines where it wasn't in
>>>the successfull pass.
>>
>>I wasn't asking for strace output.  If I had asked for it, I would not
>>have asked you to use your judgement to snip it because no one EVER
>>finds the right things to snip or provides the right information at
>>first.  This was no exception.
>>
>>Again, if you can show me how to duplicate the problem in a standard
>>cygwin installation with just the new snapshot, I'll look into it.
>
> I took a look at my late night patches and saw a couple of potential
> problems so I rewrote things and created a new snapshot.
>
> Please let me know if that works any better.  I still can't duplicate
> your reported behavior however.
>
> cgf
>
Thank you so much for working through this with me as it now works with the 
20090529 snapshot.





--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list