SSH client not starting

Dave Korn dave.korn.cygwin@googlemail.com
Wed May 27 02:43:00 GMT 2009


Bill McCormick wrote:
> Dave Korn wrote:
>> Bill McCormick wrote:
>>
>>> Looks like I don't have the zlib0 (or devel). I've tried a number of
>>> reinstalls with no change. What can I do?
>>
>>   Run setup.exe and manually select it in the chooser page?  I think
>> the zlib0
>> package containing the DLL was only split out recently, and being a new
>> package may mean you haven't picked it up automatically.  (This could
>> mean
>> there's a problem with the dependencies, we'll have to check).
> 
> Yes, I did that. I tried both reinstall and uninstall/install and it did
> not install. I've got a full installation with every package.

  Ok, then it's gone a bit bizarre.  What we need next is for you to run
"cygcheck -s -r -v > cygcheck.out", and post the resulting cygcheck.out file -
specifically as an attachment please - to the list.  Also, take a look through
/var/log/setup.log and /var/log/setup.log.full to see if they show any signs
of problems unpacking the archive.  And let's see the result of running "cat
/etc/setup/last-*" in a shell.  Also, double-check for any possibility of
silly mistakes like having setup.exe running in download rather than
download-and-install mode, or if you have multiple installations you've
upgraded one and are testing the other, that sort of thing can easily happen...

    cheers,
      DaveK

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list