Package dependency issues for octave-devel

Kris Thielemans kris.thielemans@imperial.ac.uk
Tue May 19 20:01:00 GMT 2009


Hi

I have octave-3.0.3-1 and octave-devel installed, but had problems using
mkoctfile. I had to download gcc4-fortran (for -lgfortranbegin), libhdf_0
(for -lhdf5) and readline (for -lreadline).

After that, it seems to work nicely. Thanks

Kris 


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list