[1.7] Updated: {emacs,emacs-X11,emacs-el}-23.0.92-1

Marc Girod marc.girod@gmail.com
Sat May 16 09:52:00 GMT 2009



Eli Zaretskii wrote:
> 
> ...if Emacs could know the Cygwin version.
> 
uname -r

this gives on 2 installations e.g.:

1.5.25(0.156/4/2)
1.7.0(0.210/5/3)

$ ./uname -s
CYGWIN_NT-6.0

Marc
-- 
View this message in context: http://www.nabble.com/Re%3A--1.7--Updated%3A-%7Bemacs%2Cemacs-X11%2Cemacs-el%7D-23.0.92-1-tp23559935p23572106.html
Sent from the Cygwin list mailing list archive at Nabble.com.


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list