libtool, how should the version be parsed?

René Berber r.berber@computer.org
Fri May 15 23:27:00 GMT 2009


Hi,

I was trying to build some package and it complained that libtool 1.4
was needed... looking at the version:

$ libtool --version
libtool (GNU libtool 1.3081 2009-02-17) 2.2.7a

Is it 1.3081 or 2.2.7a?

I see at gnu.org that the latest stable is 2.2.6a, so I suppose the one
in Cygwin (1.7) is the bleeding edge.  Any trick/idea on how to use it
with packages that expect something sane as version.
-- 
René Berber


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list