emacs 23

Ken Brown kbrown@cornell.edu
Thu May 14 11:53:00 GMT 2009


On 5/14/2009 4:34 AM, Marc Girod wrote:
> One thing I noticed, is that I used cperl-mode 6.2,
> and 23.0.92 brought back 5.3 (21.2 had 4.23...).
> 
> Do you think it would be worth upgrading it for everybody?
> Or would this be a departure from 23 as on other platforms,
> and therefore unwanted?

I just built the plain vanilla source, which is intended for all 
platforms.  I don't think the cygwin port should be different unless 
there's a good reason.

> I just byte-compile 6.2 on 23.0.92, and got a lot of warnings for
> various obsolete practices...

That could explain why emacs-23 isn't shipping that version.

> I'll send the transcript to Ilya...

Keep me posted.

Ken

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list