Executables made by Linux is not running on Cygwin

Brett Serkez bserkez@gmail.com
Mon Oct 20 14:54:00 GMT 2008


On Mon, Oct 20, 2008 at 10:46 AM, Danilo Turina
<danilo.turina@alcatel-lucent.it> wrote:
> The long answer is... well there are hundreds of brilliant persons in this
> list that can give you the long answer better than I could possibly do.

Cygwin is source compatible, not binary compatible with Linux.  This
means source code needs to be compiled specifically for Linux or
Cygwin.  This is true of many versions of UNIX and even between 32 and
64 bit versions of each OS.

Brett

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list