octave-3.0.2-2 Requires gcc4

James R. Phillips james_r_phillips@yahoo.com
Tue Oct 14 15:14:00 GMT 2008


Hi,

The experimental version of octave, octave-3.0.2-2, compiled with gcc4, requires gcc4 to be installed in order to use the gcc4 runtime libraries.  Currently setup.exe will allow octave-3.0.2-2 to be installed without requiring gcc4 to also be installed. This should be addressed to avoid non-functional installations of octave.

Thanks

Jim Phillips



--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list