can any body help me to solve the permission denied problem

Larry Hall (Cygwin)
Mon Oct 13 03:56:00 GMT 2008

andylai wrote:
> andylai wrote:
>> don't not why after i run the command below:
>> tar -zxf
>> cygdrive/d/toolchains/cygwin/sdcc-2.7.0-2sensinode_banked-cygwin.tar.gz
>> the condition of cannot open: permission denied will come out like the
>> picture below:
>> can anybody here help me solve the problem ??thk 
> can anybody help me to solve this problem??? thk

Do you have sufficient space?  Have you tried creating the path(s)
and touching a file or two in the destination directory to make sure
you can do that?  If this doesn't work, that would explain the problem.
You need to look at what's causing these failures.  If doing this does
work, try repeating the the extraction and see whether the files going into
the paths you've created are successful of not.  Take a look at what
you get from this whole process and what the permissions are.

Larry Hall                    
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
216 Dalton Rd.                          (508) 893-9889 - FAX
Holliston, MA 01746


A: Yes.
 > Q: Are you sure?
 >> A: Because it reverses the logical flow of conversation.
 >>> Q: Why is top posting annoying in email?

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list