Recently installed cygwin - cannot install gcc

Reini Urban
Wed May 14 21:21:00 GMT 2008

Dave Korn schrieb:
> Reini Urban wrote on 13 May 2008 18:34:
>> 2008/5/13 David Ziants:
>>> Installed cygwin under Windows XP prof, and the basic environment works.
>>> I cannot do gcc nor can I find reference to the compiler under any of
>>> the bin directories. 
>>>  Have run the setup a second time (as advised by documentation) and also
>>> tried reinstalling from a different mirror. Explicitly tried to
>>> install/reinstall the "develop" package where gcc is supposed to be
>>> installable from.
>> install gcc-core and not gcc.
>   If you're going to do that, you will have to manually install the C++
> packages that gcc would pull in that gcc-core doesn't: "gcc-g++
> gcc-mingw-g++".  (Assuming you want C++, of course, but most folks do....)
>> gcc has an invalid tar for me also.
>   Setup.exe version numbers involved?  There have been some issues there
> lately to do with how we define an "empty" tarball[*], but:

> [*] - See and
> subsequent thread for info.

I know. But I've tried a few setup versions in the last week, I simply 
forgot which. Maybe the setup-1.7 version.
Probably the one which does not like 46 byte tar's :)
Reini Urban

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list