[ANNOUNCEMENT] New package: posh 0.6-1 -- Almost POSIX compliant SHell

Buchbinder, Barry (NIH/NIAID) [E] BBuchbinder@niaid.nih.gov
Sat Feb 23 07:20:00 GMT 2008


Jari Aalto wrote on Friday, February 22, 2008 12:50 PM:

> PACKAGE DESCRIPTION
> ===================
> 
> Homepage: http://packages.debian.org/unstable/posh
> License : GPL
> 
> A stripped-down version of pdksh that aims for close compliance of
> POSIX. Posh is intended to be used for revealing if /bin/sh scripts
> use features that most /bin/sh shells do not have.  

Is there a particular reason for the following?
	category: Interpreters
I would have expected to find it in
	category: Shells

But that is a quibble.  Thanks for packaging it for us.

- Barry

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list