Error: junk at end of line, first unrecognized character

mohamedhanifks mohamedhanifks@gmail.com
Sat Feb 9 12:35:00 GMT 2008


hi,

I am a newbie. I like to compile Eterm-0.9.4 in cygwin-1.5. I installed all
the cywin packages. 

When i make the eterm with default configuration, i got the following error
message.

mmx_cmod.S: Assembler messages:
mmx_cmod.S:43: Error: junk at end of line, first unrecognized character is
`s'
mmx_cmod.S:43: Warning: unexpected storage class 0
mmx_cmod.S:45: Error: junk at end of line, first unrecognized character is
`s'
mmx_cmod.S:45: Warning: unexpected storage class 0
mmx_cmod.S:47: Error: junk at end of line, first unrecognized character is
`s'
mmx_cmod.S:47: Warning: unexpected storage class 0
make[2]: *** [mmx_cmod.lo] Error 1
make[2]: Leaving directory `/home/hanif/work/Eterm-0.9.4/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/hanif/work/Eterm-0.9.4'
make: *** [all] Error 2

I went through the mail archives for three days. I could not fix this
problem.

Help me to fix the error. Thanks in advance.

Regards,
Hanif
-- 
View this message in context: http://www.nabble.com/Error%3A-junk-at-end-of-line%2C-first-unrecognized-character-tp15369170p15369170.html
Sent from the Cygwin list mailing list archive at Nabble.com.


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list