1.7.0: mount type netapp

Corinna Vinschen corinna-cygwin@cygwin.com
Fri Dec 12 17:25:00 GMT 2008


On Dec 12 16:50, Pach Roman (DGS-EC/ESG3) wrote:
> > > When I try the following
> > > > ls /u
> > > the command gets stuck.
> > > By command
> > > > strace ls /u
> > > it runs very fast without problems.
> > > Any ideas, what is the reason?
> > > Attached are the files cygcheck.out, mount.out and strac 
> > > <<cygcheck.out>> e <<mount.out>> . <<strace.out>> out
> > 
> > I have no netapp access and the code how to handle netapp is based on
> > input from netapp users.  If it doesn't work, I really need somebody
> > actually debugging this and either explaining what happens or send a
> > patch.
> > 
> > Corinna
> 
> Hi Corinna,
> 
> I've been using alias for ls. So I tested once more without.
> 
> this one runs OK:
> $ \ls /u
> 
> this one gets stuck
> $ \ls -p /u

Actually, the problem is that there's no specific netapp code path
in Cygwin which would explain that.  Netapp drives are basically
handled like remote fat drives.

As I said, whatever happens, I can't debug it.  Somebody with netapp
access would have to do that.


Corinna

-- 
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list