PROBLEM SOLVED! (was: Re: Is there someone offering cygwin paid support?)

Marko Loparic
Tue Sep 18 14:41:00 GMT 2007

THE PROBLEM IS SOLVED. Thanks a lot to everyone that helped.

The problem disappeared by itself without any manipulations on my
side. Probably the network administrators changed something.

Keith: thanks for the tip of using Process Explorer. It is a very nice tool.

d. henman: switching to linux is a good idea, I did it at home, but at
work I am not allowed (I know, perhaps I should change the job too...)

Steve: thanks for the help and the suggestions.

Have a good day,

On 9/17/07, Keith Christian <> wrote:
> ----- Original Message ----
> From: Marko Loparic <>
> To:
> Sent: Monday, September 17, 2007 1:49:39 PM
> Subject: Re: Is there someone offering cygwin paid support?
> Hello Steve,
> On 9/17/07, Steve Holden <> wrote:
> > Just a quick note, by the way, to question your apparent assumption that
> > "paid support" will get you any further than using this list!
> I have already tried the list, some people helped, someone suggested
> me to use cacls, which certainly put me closer to the solution, but it
> was not enough. If you have an idea of what else I could try please
> tell me. DOS commands have no permission problem, emacs for windows
> also opens the directory without problems, but all cygwin commands get
> a permission denied error...
> Thanks,
> Marko
> Marko, you could download Process Explorer ( and use it to watch for Windows messages while trying to access the directories/files you are having problems with.  It's an excellent tool.
> =============Keith
> --
> Unsubscribe info:
> Problem reports:
> Documentation:
> FAQ:         

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list