"collect2.exe has stopped working"

Sisyphus sisyphus1@optusnet.com.au
Sun Oct 28 01:57:00 GMT 2007


----- Original Message ----- 
From: "Steve Casselman" <beercandyman@yahoo.com>
To: <cygwin@cygwin.com>
Sent: Sunday, October 28, 2007 11:48 AM
Subject: "collect2.exe has stopped working"


>I have Vista and I'm trying to compile _anything_ with
> gcc 3.4.4 All I get is
>
> "collect2.exe has stopped working"
>

Vista breaks MinGW - and I think that's the issue you're facing here.

Try upgrading to 3.4.5. Then unpack 
http://dessent.net/tmp/gcc-vista-3.4.5-20060117-1.tar.gz into your MinGW 
root directory. (That will overwrite the existing "problem" files.)

I don't know that it's necessary to do the upgrade - but, since the patched 
files in the (above) tarball have been built for 3.4.5, it's probably the 
safest way to approach the problem.

Cheers,
Rob 


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list