libssh 0.11

thefinn thefinn12345@gmail.com
Mon Oct 22 07:14:00 GMT 2007


Yeah, I do network security work and as a pen test program hydra is great.

Unfortunately it requires libssh 0.11 which doesn't seem to compile on 
cygwin.

Perhaps they'll update hydra in the near future.

TF.



Brian Dessent wrote:
> thefinn wrote:
>
>   
>> Cygwin version of this? I need the older library...
>>     
>
> Are you talking about libssh2, which I currently maintain?  libssh2 0.11
> is over two years old and there's no way I'm supporting that.  The
> library is in the distro primarily to support libcurl, and libcurl
> requires a recent version.
>
> But there's nothing stopping you from building it yourself, this is open
> source after all.
>
> Brian
>
> --
> Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
> Problem reports:       http://cygwin.com/problems.html
> Documentation:         http://cygwin.com/docs.html
> FAQ:                   http://cygwin.com/faq/
>
>
>   


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list