libssh 0.11

Brian Dessent brian@dessent.net
Mon Oct 22 04:46:00 GMT 2007


thefinn wrote:

> Cygwin version of this? I need the older library...

Are you talking about libssh2, which I currently maintain?  libssh2 0.11
is over two years old and there's no way I'm supporting that.  The
library is in the distro primarily to support libcurl, and libcurl
requires a recent version.

But there's nothing stopping you from building it yourself, this is open
source after all.

Brian

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list