linked dll data write copy failed errors

Larry Hall (Cygwin)
Wed Nov 14 16:43:00 GMT 2007

David Barr wrote:
> I'm getting this error a lot on my laptop which is running Windows XP.
>  I tried running rebaseall (I found this suggestion in the archives),
> but it didn't help.  There are a couple things that I know usually
> cause the error.  One is running the "startx" command.  I've attached
> the output of this command, which does not run to completion.  I can't
> get an X session to start.  The error also happens a lot when I try to
> run the "dired" command in emacs which runs a subprocess to get a
> directory listing.  I've also included my cygcheck output.

I'm assuming you ran 'rebaseall' as recommended in it's README?

This error can also be caused by < >.
Have you tried removing AV/anti-spyware from your system?

Larry Hall                    
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
216 Dalton Rd.                          (508) 893-9889 - FAX
Holliston, MA 01746


A: Yes.
 > Q: Are you sure?
 >> A: Because it reverses the logical flow of conversation.
 >>> Q: Why is top posting annoying in email?

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list