1.5.24 -2 cygwin python 2.5.1 problem, "import sqlite3" fail

Dave Korn dave.korn@artimi.com
Mon Nov 5 16:28:00 GMT 2007


On 05 November 2007 16:21, Thorsten Kampe wrote:

> * Vincent Huang (Mon, 5 Nov 2007 23:17:41 +0800)
>> thans to get your reply, but i can't found the _sqlite3.dll in the
>> /usr/lib/python2.5/lib-dynload/.  This is the packet list from:
>> http://cygwin.com/packages/python/python-2.5.1-2
> 
> % cygcheck -f /usr/lib/python2.5/lib-dynload/_sqlite3.dll
> python-2.5.1-3

  N'existe-pas!

http://cygwin.com/packages/python/python-2.5.1-3
The requested URL /packages/python/python-2.5.1-3 was not found on this server.



    cheers,
      DaveK
-- 
Can't think of a witty .sigline today....


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list