cygwin compliation crash when uninstalling the old version of bash

Mario Frasca mfrasca@zonnet.nl
Mon Nov 5 14:50:00 GMT 2007


William Crosmun wrote:

Mario - I've had the same problem for some time now. I finally determined to
track it down. I'll spare you the details, but I found that the file /etc/setup
/bash.lst.gz was corrupted. Using Windows Explorer, I could open the .gz file,
but I got an error opening the contained the .lst file contained therein. I
deleted /etc/setup/bash.lst.gz and was able to upgrade bash successfully.

Maybe this will work for you.

---
indeed it worked for me too.

...@Nens-LT-41:~/Bureaublad$ tar tvzf /etc/setup/bash.lst.gz 

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error exit delayed from previous errors
...@Nens-LT-41:~/Bureaublad$ rm !$
rm /etc/setup/bash.lst.gz

after this I could run Setup.exe without problems.

thanks,
Mario


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list