Python 2.4 libraries with Python 2.5

Frodak Baksik frodak17@gmail.com
Fri Nov 2 13:00:00 GMT 2007


Hi,  Is there a way to get Python 2.5 to use libraries installed in
Python 2.4 /usr/lib/python2.4/site-packages?

I was trying to use bzr-gtk that I downloaded, it relies on the cygwin
package pygtk which installs into /usr/lib/python2.4/site-packages,
but the version of python I have installed is python-2.5.1.

This is related to the email I sent to the cygwin-xfree mailing list.

Regards,
Frodak

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list