ssh gives nt authority/system

Larry Hall (Cygwin)
Thu May 24 12:39:00 GMT 2007

Lucio Cosmo wrote:
> Il giorno 24/mag/07, alle ore 04:24, Larry Hall (Cygwin) ha scritto:


>> cygrunsrv --install sshd --user lucio -p /usr/sbin/sshd -a -D -y tcpip
> Enter password:
> ( done )
>> cygrunsrv --start sshd
> cygrunsrv: Error startin a service: StatService: Win32 error 1069:
> The service is not started due to an access error (string badly
> translated from italian).
> I also tried running
> Could not load host key: /etc/ssh_host_key
> Could not load host key: /etc/ssh_host_rsa_key
> Could not load host key: /etc/ssh_host_dsa_key
> Disabling protocolo version 1: could not load host key
> Disabling protocolo version 2: could not load host key
> to stupid to do ? if not, can someone tell me the correct arguments ? it
> would more than enough for me...
>> Sorry, can't be more specific than that at the moment.
>> I don't have Cygwin handy. ;-)
> I tried, but I have difficulties in moving through commands and shells :(
> I'm only a C / C++ developer...
> Thanks for your patience.

That's OK.  As a developer, I think you have the skills to work this

'ssh-host-config' also sets permissions on various files and directories
(under /var etc).  Use that list to change the permissions to allow 'lucio'

Larry Hall                    
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
216 Dalton Rd.                          (508) 893-9889 - FAX
Holliston, MA 01746


A: Yes.
> Q: Are you sure?
>> A: Because it reverses the logical flow of conversation.
>>> Q: Why is top posting annoying in email?

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list