opening windows shell in emacs - problem

Sun May 6 19:59:00 GMT 2007

Hi ALl,

I installed cywin on my windows xp machine and when i tried to open the
windows shell in emacs, i found that cygwin had taken over the cmd shell
(thats what i think..)
unix commands like ls, started working in the windows shell. is this
what it should it do? i thought that the commands should be working in
the bash shell.
when i did a pwd in the windows shell, the output was /cygdrive/c/emacs/bin
why should the /cygdrive/ prefix appear, in a windows native shell?

the tab completion wich was working before i installed cygwin, doesn't
work now.
for examples i have a word.exe file in a folder and when i tried to run
this i usually type the first few chars and then press tab for
autocompletion, but it only gives me the options that are there in the

how can i get back the original windows command prompt without
uninstalling cygwin. i could use the cygwin bash shell sperately.

many thanks,

View this message in context:
Sent from the Cygwin Users mailing list archive at

Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list