vista rsh problem

Corinna Vinschen corinna-cygwin@cygwin.com
Thu Jul 5 10:02:00 GMT 2007


On Jul  5 11:51, Corinna Vinschen wrote:
> On Jul  5 04:09, goetz fischer wrote:
> > hello,
> > 
> > i know this has been discussed but sadly not enough.
> > i just used a nightly dll and the error message is gone but it still 
> > doesn't work. the prompt just keeps empty like it's working.
> > to be clear this is about using rsh with cygwin on vista.
> 
> Sorry, but I can't reproduce any problems.  I just tested this using the
> latest snapshot (as you).  I started an inetd w/ rsh and rlogin on
> another box and tried to login from my vista test machine to that box.
> rlogin, rsh and rcp worked fine.  We'd need a much more detailed problem
> description to help you.  See http://cygwin.com/problems.html

Oh, and, I'm always thinking this should go without saying, but I'm
probably wrong:

  <broken record>
  rsh is an inherently unsecure protocol.  Don't use it.  Don't use
  the excuse that this is on a local corporate network only.  You
  have no idea who's sniffing on your network.  Better use a secure
  protocol instead, like ssh.  All services provided by the OBSOLETE
  rsh/rlogin/telnet interfaces are provided in a much more secure
  way by ssh.
  </broken record>


Corinna

-- 
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader          cygwin AT cygwin DOT com
Red Hat

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list