[ SETUP ]: 2.510.2.2 : No package: /etc/postinstall/gcc-mingw*.sh

Wes Gamble weyus@att.net
Tue Sep 12 16:51:00 GMT 2006


I am attempting to install Cygwin and I want to install some of the GCC 
compilers.

Apparently, all of the gcc compilers require their respective 
gcc-mingw-* packages in order to work, so there is an enforced 
dependency between these packages.

When I do the setup, it gets 98% of the way through, and then attempts 
to do postinstall (I assume based on the name of the package), can't 
find the postinstall package and simply hangs.

What I've tried: At first, I tried to skip/uninstall the gcc-mingw-* 
packages since they were causing me the problem - however, the setup 
program seems to be very concerned that I install these, so I'm assuming 
that they're necessary in order to make gcc work.

Frankly, should I just use MSYS and MinGW instead to do compiling 
instead of trying to use the Cygwin packages?

Platform: Windows XP
Cygwin setup 2.510.2.2
Cygcheck.out attached.

Thanks,
Wes

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: cygcheck.out
URL: <http://cygwin.com/pipermail/cygwin/attachments/20060912/ef45c714/attachment.ksh>
-------------- next part --------------
--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/


More information about the Cygwin mailing list