Running dselect

Stephen Grant Brown s_g_brown@aapt.net.au
Tue Jun 20 03:18:00 GMT 2006


Hi There,
I am trying to run dselect.
When I try to update my list of available packages I get

dselect: requested operation requires superuser privilege

How do I give myself superuser privilege?

Thanks in advance.
Yours Sincerely Stephen Grant Brown


--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list