Question about latest Cygwin DEP/NX Compliant

Eric Blake ericblake@comcast.net
Tue Jun 13 03:00:00 GMT 2006


> Is the latest Cygwin version/release DEP (Data Execution Prevention)/NX 
> compliant?

Who hands out certifications for that?  And if it costs money, the most
likely answer is probably not, because cygwin is coded by volunteers
who don't have the resources to get certifications to various standards.

The warranty clauses of the GPL (clausee 11 and 12) are applicable here;
you get what you paid for.  If you really need DEP/NX compliance,
consider paying Red Hat for a cygwin support contract.

-- 
Eric Blake

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://cygwin.com/docs.html
FAQ:                   http://cygwin.com/faq/



More information about the Cygwin mailing list